Sensor

Post Reply
User avatar
mauritiusmoke
Posts: 12
Joined: Sun Sep 10, 2017 11:25

Sensor

Post by mauritiusmoke » Sun Oct 01, 2017 16:41

Hello all,

I had a TEMP instrument wow wasn't indicated anything.

I wasn't able to find until where the wire was going, I found on my engine 2 sensors, one on the right side,(viewing driving) and one below the left.
Some one could help me please? and telle me which is which.

About instrument, I d'ont have the cable for the speedometer where it is taken on the engine?

Thanks you very much

Jérémy
From France, living in Mauritius with a AEM scout 998cc 1987_88

woolfie
Posts: 19
Joined: Sun Dec 31, 2006 17:48
Location: Scotland

Re: Sensor

Post by woolfie » Sun Oct 01, 2017 16:57

Hi Jeremy . The sensor for water temperature is on the right hand side of the engine when you stand at the front facing the car. Just below the thermostat. The one on the left hand side to the left of the distributor is for oil pressure. Your speedometer cable comes from the rear of your gearbox at the radiator area. This can be an awkward part to install due to limited access. Hope this helps and I hope to hear more of your moking adventures. George.

User avatar
mauritiusmoke
Posts: 12
Joined: Sun Sep 10, 2017 11:25

Re: Sensor

Post by mauritiusmoke » Mon Oct 02, 2017 16:02

Thank you George,

I couldn't have a better answer, everything is clear :P . I will check connect all of that, buy instrument and we will see.

Thank you again.

Jeremy
From France, living in Mauritius with a AEM scout 998cc 1987_88

Post Reply

Return to “Engine/Transmission/Clutch”